<!DOCTYPE HTML>

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />    
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">   
	
	    
    	
		        
		<link media="screen, projection, print" rel="stylesheet" href="//popcrunch.b-cdn.net/wp-content/themes/techwise/style.css" type="text/css" /> 
				
			
		<link rel="shortcut icon" href="//popcrunch.b-cdn.net/favicon.ico" />
		
		<link href="//fonts.googleapis.com/css?family=Sintony:400,700%7CMerriweather:300,300italic,700,700italic,900&amp;subset=" rel="stylesheet" type="text/css">		
	<meta property="og:image" content="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/10-Mars.jpg" />    
    	
	<link rel="pingback" href="http://www.popcrunch.com/xmlrpc.php" />

	    
	<title>Top 10 Biggest Box Office Losers of the Decade - PopCrunch</title>

<!-- This site is optimized with the Yoast SEO plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Not only did these movies not make any money, but they all also lost a considerable amount. Here are the top 10 biggest box office losers."/>
<link rel="canonical" href="http://www.popcrunch.com/box-office-losers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top 10 Biggest Box Office Losers of the Decade - PopCrunch" />
<meta property="og:description" content="Not only did these movies not make any money, but they all also lost a considerable amount. Here are the top 10 biggest box office losers." />
<meta property="og:url" content="http://www.popcrunch.com/box-office-losers/" />
<meta property="og:site_name" content="PopCrunch" />
<meta property="article:publisher" content="https://www.facebook.com/PopCrunchCom" />
<meta property="article:tag" content="Lists" />
<meta property="article:tag" content="toparticles" />
<meta property="article:section" content="Popular Culture" />
<meta property="article:published_time" content="2017-10-02T22:09:48-04:00" />
<meta property="og:image" content="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/10-Mars.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="889" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.popcrunch.com\/","name":"PopCrunch","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.popcrunch.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.popcrunch.com\/box-office-losers\/","sameAs":["https:\/\/www.facebook.com\/PopCrunchCom"],"@id":"#organization","name":"PopCrunch","logo":"http:\/\/www.popcrunch.com\/wp-content\/uploads\/2015\/03\/logo-e1425867824544.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PopCrunch &raquo; Feed" href="http://www.popcrunch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PopCrunch &raquo; Comments Feed" href="http://www.popcrunch.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.popcrunch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='//popcrunch.b-cdn.net/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.15.1' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button {
					color: #f2295e;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus {
					color: #f6658b;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled {
					color: #8c8c8c !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='//popcrunch.b-cdn.net/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='//popcrunch.b-cdn.net/wp-content/plugins/flexslider-hg/css/flexslider.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='//popcrunch.b-cdn.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//popcrunch.b-cdn.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//popcrunch.b-cdn.net/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='//popcrunch.b-cdn.net/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='//popcrunch.b-cdn.net/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='//popcrunch.b-cdn.net/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.15.1'></script>
<script type='text/javascript' src='//popcrunch.b-cdn.net/wp-content/plugins/theia-post-slider/js/main.js?ver=1.15.1'></script>
<script type='text/javascript' src='//popcrunch.b-cdn.net/wp-content/plugins/theia-post-slider/js/tps-transition-none.js?ver=1.15.1'></script>
<script type='text/javascript' src='//popcrunch.b-cdn.net/wp-content/plugins/flexslider-hg/js/jquery.flexslider-min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var itAjax = {"ajaxurl":"http:\/\/www.popcrunch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//popcrunch.b-cdn.net/wp-content/themes/techwise/js/ajax.min.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.popcrunch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.popcrunch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//popcrunch.b-cdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.popcrunch.com/?p=218829' />
<link rel="alternate" type="application/json+oembed" href="http://www.popcrunch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.popcrunch.com%2Fbox-office-losers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.popcrunch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.popcrunch.com%2Fbox-office-losers%2F&#038;format=xml" />
	
</head>


<body class="post-template-default single single-post postid-218829 single-format-standard it-background woocommerce bp-page colorbox-enabled colorbox-slideshow-off theiaPostSlider_body">

    <div id="ajax-error"></div>
    
    <div id="fb-root"></div>
    
                            
        <a id="back-to-top" href="#top"><span class="theme-icon-up-open"></span></a> 
        
        
    

	<div class="container-fluid no-padding">

        <div id="top-bar" class="">
            
            <div class="row"> 
            
                <div class="col-md-12"> 
                    
                    <div id="top-bar-inner" class="container-inner">
    
                                                
                        <div class="top-menu-selector add-active">Top Nav<span class="theme-icon-down-open"></span></div>
                        
                        <div id="top-menu" class="menu-menu-container"><ul id="menu-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204647"><a href="http://www.popcrunch.com/category/celebrities">Celebrities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-192629"><a href="http://www.popcrunch.com/popular-culture/">Pop Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213688"><a href="http://www.popcrunch.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192631"><a href="http://www.popcrunch.com/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187154"><a href="http://www.popcrunch.com/category/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197844"><a href="http://www.popcrunch.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218771"><a href="http://www.popcrunch.com/television/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218772"><a href="http://www.popcrunch.com/sports-news/">Sports</a></li>
</ul></div>                        
                          
                            
						 
        
                    </div>
                    
                </div>
                
            </div>
            
        </div>
    
    </div>



    <div class="container-fluid no-padding">
    
        <div id="logo-bar" class="">
            
            <div class="row"> 
            
                <div class="col-md-12"> 
                    
                    <div id="logo-bar-inner" class="container-inner"> 
                        
                        <div id="logo">
            
                                                            <a href="http://www.popcrunch.com/">
                                    <img id="site-logo" alt="PopCrunch" src="//popcrunch.b-cdn.net/wp-content/uploads/2015/05/popcrunchdesktoplogo.png" width="300" />   
                                    <img id="site-logo-hd" alt="PopCrunch" src="//popcrunch.b-cdn.net/wp-content/uploads/2015/05/popcrunchmobilelogo.png" width="300" />  
                                </a>
                                                        
                                                        
                        </div> 
                    
                    </div>
                    
                </div>
                
            </div>
            
        </div>
        
    </div>
    


<div class="after-header no-sticky">




<div class="container-fluid no-padding single-wrapper sidebar-right post-218829 post type-post status-publish format-standard has-post-thumbnail hentry category-popular-culture tag-lists tag-toparticles" data-location="single-page" itemscope itemtype="http://schema.org/Article">
		
    <div class="row">
    
        <div class="col-md-12">
        
        	            
                
            <div class="container-inner single-content-wrapper classic-post">
            
            	            
                <div class="row">
                
                	                    
                    <div class="col-md-9 single-post-selector">
                
                        <div class="single-page   category- hidden-contents-menu">
    
                             
                                              
                                                    
                                                                
                                	                                    <div id="post-218829" class="post-content post-selector" data-postid="218829">
                                    
                                    	                                                
                                            <div class="control-bar clearfix">
                                            
                                            	                                                
                                                    <div class="control-category">
                                                    
                                                        <div class="circled-icon category-"></div>
                                                    
                                                        <a class="category-link" href=""></a>
                                                    
                                                    </div> 
                                                    
                                                                                                
                                                                                                
                                                                                                    
                                                    <div class="trending-toggle add-active popover-meta" data-placement="bottom" data-content="Trending" data-postid="218829">
                                                        <span class="meta-heat metric heat-index" title="Heat Index"><span class="icon theme-icon-flame"></span><span class="numcount">1224</span></span>                                                    
                                                    </div> 
                                                    
                                                                                               
                                                
                                                                                                
                                                                                                
                                            </div>
                                            
                                                                                
                                        	
                                            
											                                            
                                            <h1 class="padded-panel main-title single-title entry-title">Top 10 Biggest Box Office Losers of the Decade</h1> 
                                            
                                                                                        
                                                                                
                                        
										                                        
                                            <div class="padded-panel share-bar clearfix">
                                                                                    
                                                <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:title="Top 10 Biggest Box Office Losers of the Decade" addthis:url="http://www.popcrunch.com/box-office-losers/" addthis:description=&quot;As far as films go, 2017 has been a landmark in cinematic history. It achieved the title of highest grossing horror film in history, knocking The Exorcist off of an almost 50-year throne, in less &hellip;&quot;><a class="addthis_button_preferred_1"></a><a class="addthis_button_preferred_2"></a><a class="addthis_button_preferred_3"></a><a class="addthis_button_preferred_4"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div>	
                                                                                            
                                                <div class="authorship type-both"><span class="author">by&nbsp;<a class="styled" href="http://www.popcrunch.com/author/beth/">Beth Sloan</a></span><span class="date">October 2, 2017</span></div>                                                
                                                <span class="meta-comments metric" title="Comments"><a href="#comments"><span class="icon theme-icon-commented"></span><span class="numcount">0</span></a></span>	
                                            
                                            </div>											
                                                                                        
                                                                                
                                    
                                    	                                        
                                        <div class="post-right content-panel wide">                                      
                                    
											                                            
                                            <style type="text/css"> #rating-anchor-wrapper {display:none;} </style><div class="the-content padded-panel"><div id="content-anchor"></div><div id="content-anchor-inner" class="clearfix"><div id="tps_slideContainer_218829" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>As far as films go, 2017 has been a landmark in cinematic history. <em>It</em> achieved the title of highest grossing horror film in history, knocking <em>The Exorcist</em> off of an almost 50-year throne, in less than a month of its release. <em>Beauty and The Beast</em> is the highest grossing film of the year so far, pulling in an astounding $1,262,937,952 worldwide and breaking into the top ten highest grossing films of all time. Also among that top ten are seven other films that have been released since 2010. We&#8217;ll be looking at a different type of top ten though, in the list below are the biggest box offices losses since 2010. Not only did these movies not make any money, but they all also lost a considerable amount. (May contain spoilers.)</p>
<h2>Conan the Barbarian</h2>
<p><img src="//popcrunch.b-cdn.net/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/1-Conan.jpg" alt="Conan the Barbarian" width="600" height="1143" class="aligncenter size-full wp-image-218830" srcset="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/1-Conan.jpg 600w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/1-Conan-210x400.jpg 210w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/1-Conan-500x953.jpg 500w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/1-Conan-10x20.jpg 10w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/1-Conan-21x40.jpg 21w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/1-Conan-42x80.jpg 42w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img src="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/1-Conan.jpg" alt="Conan the Barbarian" width="600" height="1143" class="aligncenter size-full wp-image-218830" srcset="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/1-Conan.jpg 600w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/1-Conan-210x400.jpg 210w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/1-Conan-500x953.jpg 500w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/1-Conan-10x20.jpg 10w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/1-Conan-21x40.jpg 21w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/1-Conan-42x80.jpg 42w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p>
<p><em>Conan The Barbarian</em> was released in 2011. It is not meant to be a remake of the Arnold Schwarzenegger classic that came out in 1982, but a &#8216;new&#8217; interpretation of the mythology. It is a fantasy adventure movie that follows Conan, a barbarian (unsurprisingly) as he seeks revenge on a warlord that slaughtered his entire village when he was young. Instead, he ends up fighting to save the nations of Hyboria from impending seizure by a supernaturally evil force. </p>
<p>The film has mixed reviews, but the trustworthy source Rotten Tomatoes scores it dismally with 24%. Reviews blame &#8220;shoddy acting,&#8221; &#8220;silly dialogue,&#8221; &#8220;nonsensical plot,&#8221; and more for the overall dislike of the film. It was produced with a budget of $90,000,000 and only grossed $48,800,000. Total loss: $41,200,000</p>
<h2>Live by Night</h2>
<p><img src="//popcrunch.b-cdn.net/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/2-Live-by-Night.jpg" alt="Live by Night" width="600" height="1143" class="aligncenter size-full wp-image-218831" srcset="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/2-Live-by-Night.jpg 600w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/2-Live-by-Night-210x400.jpg 210w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/2-Live-by-Night-500x953.jpg 500w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/2-Live-by-Night-10x20.jpg 10w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/2-Live-by-Night-21x40.jpg 21w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/2-Live-by-Night-42x80.jpg 42w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img src="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/2-Live-by-Night.jpg" alt="Live by Night" width="600" height="1143" class="aligncenter size-full wp-image-218831" srcset="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/2-Live-by-Night.jpg 600w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/2-Live-by-Night-210x400.jpg 210w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/2-Live-by-Night-500x953.jpg 500w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/2-Live-by-Night-10x20.jpg 10w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/2-Live-by-Night-21x40.jpg 21w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/2-Live-by-Night-42x80.jpg 42w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p>
<p><em>Live By Night</em> is a 2016 crime drama that was written, directed, co-produced, and starred in by Ben Affleck. It is based on a novel by the same name that was written by Dennis Lehane. It is about the son of a police captain that falls in love and gets sucked into the underworld of crime. He becomes a bootlegger at the height of prohibition, and eventually, a very notorious gangster. </p>
<p>Any one person trying to wear that many hats in the production of a film is undoubtedly overextended. That could have contributed to the failure of this movie. Reviews say that the film lacks soul and intimacy, it&#8217;s predictable, and it lacks momentum. The score on Rotten Tomatoes is 35%. Some sources say this movie last as much as $75 million; however, the budget was $65,000,000 and it grossed $22,300,000. That makes for a total loss of $42,700,000.</p>
<h2>Blackhat</h2>
<p><img src="//popcrunch.b-cdn.net/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/3-Blackhat.jpg" alt="Blackhat" width="600" height="1143" class="aligncenter size-full wp-image-218832" srcset="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/3-Blackhat.jpg 600w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/3-Blackhat-210x400.jpg 210w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/3-Blackhat-500x953.jpg 500w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/3-Blackhat-10x20.jpg 10w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/3-Blackhat-21x40.jpg 21w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/3-Blackhat-42x80.jpg 42w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img src="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/3-Blackhat.jpg" alt="Blackhat" width="600" height="1143" class="aligncenter size-full wp-image-218832" srcset="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/3-Blackhat.jpg 600w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/3-Blackhat-210x400.jpg 210w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/3-Blackhat-500x953.jpg 500w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/3-Blackhat-10x20.jpg 10w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/3-Blackhat-21x40.jpg 21w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/3-Blackhat-42x80.jpg 42w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p>
<p>The biggest surprise about this action thriller being an utter failure is that it stars one of Hollywood&#8217;s most desirable: Chris Hemsworth. The film attempts to capitalize on the widespread fascination with cybercrime; in it, a group of hackers is committing large-scale crimes using Remote Access Tools. Other criminal hackers are brought in to try and bring them down, and it turns into a worldwide hunt for a network of cybercriminals. </p>
<p>It&#8217;s 34% rotten according to Rotten Tomatoes. Reviews complain about poor casting, slow pacing, pandering to an overseas box office, and the lack of realism in the way the hacking is executed. Despite the dismal performance and reflective feedback, it did end up in the top ten of 8 year-end lists and was considered to be one of the year&#8217;s top five films by six critics. The budget was $70,000,000 and it pulled in $19,700,000. That&#8217;s a total loss of $50,300,000.</p>
<h2>Legends of Oz: Dorothy&#8217;s Return</h2>
<p><img src="//popcrunch.b-cdn.net/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/4-Legends-.jpg" alt="Legends of Oz: Dorothy&#039;s Return" width="600" height="1143" class="aligncenter size-full wp-image-218833" srcset="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/4-Legends-.jpg 600w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/4-Legends--210x400.jpg 210w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/4-Legends--500x953.jpg 500w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/4-Legends--10x20.jpg 10w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/4-Legends--21x40.jpg 21w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/4-Legends--42x80.jpg 42w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img src="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/4-Legends-.jpg" alt="Legends of Oz: Dorothy&#039;s Return" width="600" height="1143" class="aligncenter size-full wp-image-218833" srcset="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/4-Legends-.jpg 600w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/4-Legends--210x400.jpg 210w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/4-Legends--500x953.jpg 500w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/4-Legends--10x20.jpg 10w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/4-Legends--21x40.jpg 21w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/4-Legends--42x80.jpg 42w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p>
<p>This 2014 American-Indian animated film was based on the adventure books by Roger Stanton Baum, the great-grandson of L. Frank Baum. It is a musical and had a great cast including Lea Michele, Dan Aykroyd, Jim Belushi, Kelsey Grammer, Hugh Dancy, and Patrick Stewart, among others. Dorothy is tasked with saving all her familiar friends from a new villain and restoring happiness and harmony to the beloved Emerald City.</p>
<p>It has an Audience Score of 68%, but it&#8217;s still 16% rotten. Top critics say it felt rushed, was more like a cash grab than a revisit to the fantastic world of Oz, it&#8217;s short on jokes, and the musical numbers left a lot to be desired. The production budget was $70,000,000, and it was only able to scrape in $18,700,000. A devastating loss to the tune of $51,300,000 has us thinking that between sitting out and heading to the cinema, there&#8217;s no place like home. </p>
<h2>How Do You Know</h2>
<p><img src="//popcrunch.b-cdn.net/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/5-How-Do-You-Know.jpg" alt="How Do You Know" width="600" height="892" class="aligncenter size-full wp-image-218834" srcset="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/5-How-Do-You-Know.jpg 600w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/5-How-Do-You-Know-269x400.jpg 269w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/5-How-Do-You-Know-500x743.jpg 500w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/5-How-Do-You-Know-13x20.jpg 13w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/5-How-Do-You-Know-27x40.jpg 27w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/5-How-Do-You-Know-54x80.jpg 54w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img src="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/5-How-Do-You-Know.jpg" alt="How Do You Know" width="600" height="892" class="aligncenter size-full wp-image-218834" srcset="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/5-How-Do-You-Know.jpg 600w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/5-How-Do-You-Know-269x400.jpg 269w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/5-How-Do-You-Know-500x743.jpg 500w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/5-How-Do-You-Know-13x20.jpg 13w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/5-How-Do-You-Know-27x40.jpg 27w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/5-How-Do-You-Know-54x80.jpg 54w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p>
<p><em>How Do You Know</em> is a 2010 RomCom full of familiar faces, like Reese Witherspoon, Jack Nicholson, Paul Rudd, and Owen Wilson. Sadly, it didn&#8217;t have anyone saying wow. A dedicated athlete is at the tip of a love triangle, with a rude baseball player at the end of one leg, and a businessman at the end of the other. The businessman gets wrongly accused of a crime, and the female protagonist gets cut from her team. They&#8217;re both struggling in the areas of their careers and relationships, and they find one another. </p>
<p>This sounds like a fairly run of the mill romantic comedy. Strong cast, cliche-ridden plot. Critics say that it doesn&#8217;t tell much of a story, it&#8217;s not particularly romantic or funny, and an especially scathing comment says that it &#8220;feels like it was made by people who haven&#8217;t had any meaningful human contact for years.&#8221; It is 32% rotten, and only a quarter of the audience ratings are positive (out of 40,000). It made $48,700,000, but it cost $100,000,000. Total loss: $51,300,000.</p>
<h2>Monster Trucks</h2>
<p><img src="//popcrunch.b-cdn.net/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/6-Monster-Trucks.jpg" alt="Monster Trucks" width="600" height="938" class="aligncenter size-full wp-image-218835" srcset="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/6-Monster-Trucks.jpg 600w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/6-Monster-Trucks-256x400.jpg 256w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/6-Monster-Trucks-500x782.jpg 500w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/6-Monster-Trucks-13x20.jpg 13w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/6-Monster-Trucks-26x40.jpg 26w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/6-Monster-Trucks-51x80.jpg 51w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img src="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/6-Monster-Trucks.jpg" alt="Monster Trucks" width="600" height="938" class="aligncenter size-full wp-image-218835" srcset="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/6-Monster-Trucks.jpg 600w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/6-Monster-Trucks-256x400.jpg 256w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/6-Monster-Trucks-500x782.jpg 500w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/6-Monster-Trucks-13x20.jpg 13w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/6-Monster-Trucks-26x40.jpg 26w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/6-Monster-Trucks-51x80.jpg 51w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p>
<p>This is a children&#8217;s comedy that was released in 2017. It follows Tripp (just your average North Dakotan that gets a job at the junkyard because mom&#8217;s boyfriend, the sheriff, doesn&#8217;t think he&#8217;s responsible) as he works on building a pickup to escape the small town he feels trapped in. The only problem is, you guessed it, a monster lives in the truck. The monster (Tripp named him Creech), escaped during a fracking operation. He likes to eat oil, and hang out under the hood of Tripp&#8217;s truck. They get into all kinds of shenanigans, where Tripp helps Creech find his parents, and in true 90&#8217;s fashion he gets the girl in the end (and doesn&#8217;t appear to wash his hair). </p>
<p>Danny Glover and Rob Lowe both play in this movie, but the rest of the names are probably ones you haven&#8217;t heard before. The Audience Score for this one is 52%, but overall the film carries a rating of 31% rotten. Critics call it affectionately goofy, but overall unmemorable. There are also complaints of flat characters, poor directing, and that the story leaves a lot to be desired. The production cost was $125,000,000, but it ended up losing $60,500,000 because it only made $64,500,000 in total. </p>
<h2>47 Ronin</h2>
<p><img src="//popcrunch.b-cdn.net/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/7-Ronin.jpg" alt="47 Ronin" width="600" height="1143" class="aligncenter size-full wp-image-218836" srcset="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/7-Ronin.jpg 600w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/7-Ronin-210x400.jpg 210w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/7-Ronin-500x953.jpg 500w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/7-Ronin-10x20.jpg 10w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/7-Ronin-21x40.jpg 21w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/7-Ronin-42x80.jpg 42w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img src="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/7-Ronin.jpg" alt="47 Ronin" width="600" height="1143" class="aligncenter size-full wp-image-218836" srcset="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/7-Ronin.jpg 600w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/7-Ronin-210x400.jpg 210w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/7-Ronin-500x953.jpg 500w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/7-Ronin-10x20.jpg 10w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/7-Ronin-21x40.jpg 21w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/7-Ronin-42x80.jpg 42w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p>
<p>The forty-seven r?nin were a group of samurais in 18th century Japan who had no master and sought to avenge the death of their lord. This film is a fictional account of that tale, starring Keanu Reeves for some reason. It premiered in 3D on Christmas of 2013. It is mostly an action film, with some elements of drama and fantasy as well. It was the feature-length debut for the award-winning director Carl Rinsch, who previously directed a Sci-fi short called <em>The Gift</em> and a commercial for Shell. </p>
<p>It has a 14% rating on Rotten Tomatoes. The &#8216;Critics Consensus&#8217; sums up the disdain like this, &#8220;47 Ronin is a surprisingly dull fantasy adventure, one that leaves its talented international cast stranded within one-dimensional roles.&#8221; Other comments include that the pacing leaves a lot to be desired and that it just lacked excitement for an action film. It failed to recoup its production budget of $225,000,000 by a longshot. It only earned $151,800,000 making for a loss of $73,200,000.</p>
<h2>The Nutcracker in 3D</h2>
<p><img src="//popcrunch.b-cdn.net/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/8-Nutcracker.jpg" alt="The Nutcracker in 3D" width="600" height="858" class="aligncenter size-full wp-image-218837" srcset="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/8-Nutcracker.jpg 600w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/8-Nutcracker-280x400.jpg 280w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/8-Nutcracker-500x715.jpg 500w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/8-Nutcracker-14x20.jpg 14w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/8-Nutcracker-28x40.jpg 28w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/8-Nutcracker-56x80.jpg 56w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img src="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/8-Nutcracker.jpg" alt="The Nutcracker in 3D" width="600" height="858" class="aligncenter size-full wp-image-218837" srcset="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/8-Nutcracker.jpg 600w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/8-Nutcracker-280x400.jpg 280w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/8-Nutcracker-500x715.jpg 500w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/8-Nutcracker-14x20.jpg 14w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/8-Nutcracker-28x40.jpg 28w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/8-Nutcracker-56x80.jpg 56w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p>
<p><em>The Nutcracker in 3D</em> is a 2010 musical fantasy adaptation of the well-loved ballet with the same name. This iteration was directed by Andrei Konchalovsky and was a limited release film. Canada saw it first in late 2010, Hungary over a year later in late 2011, and the UK even later, in the last few days of 2012. It is unclear when it hit America. It gave no credit to the original story or author and was met with absolute vitriol from critics. </p>
<p>It has a record low of 0% on Rotten Tomatoes, was granted the title of Worst Limited Release Film of 2010 by Metacritic. It was only nominated for one positive award, Best Young Actress at the Young Artist Awards for Elle Fanning&#8217;s leading role. It didn&#8217;t win. Roger Ebert of the Chicago Sun asked: &#8220;From what dark night of the soul emerged the wretched idea for The Nutcracker in 3D?&#8221; It lost $73,800,000 after earning only $16,200,000 back out of $90,000,000 spent in production. </p>
<h2>R.I.P.D.</h2>
<p><img src="//popcrunch.b-cdn.net/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/9-RIPD.jpg" alt="R.I.P.D." width="600" height="1143" class="aligncenter size-full wp-image-218838" srcset="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/9-RIPD.jpg 600w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/9-RIPD-210x400.jpg 210w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/9-RIPD-500x953.jpg 500w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/9-RIPD-10x20.jpg 10w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/9-RIPD-21x40.jpg 21w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/9-RIPD-42x80.jpg 42w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img src="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/9-RIPD.jpg" alt="R.I.P.D." width="600" height="1143" class="aligncenter size-full wp-image-218838" srcset="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/9-RIPD.jpg 600w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/9-RIPD-210x400.jpg 210w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/9-RIPD-500x953.jpg 500w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/9-RIPD-10x20.jpg 10w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/9-RIPD-21x40.jpg 21w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/9-RIPD-42x80.jpg 42w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p>
<p>R.I.P.D. seemed to have had everything going for it when it was originally teased in 2012. It&#8217;s an action comedy with supernatural flair, and an incredible cast including Ryan Reynolds, Kevin Bacon, Jeff Bridges, and more. The Rest In Peace Department is a bunch of ghost police set forth to protect the living from the dead who don&#8217;t want to progress to the other side. It&#8217;s a fresh take on a buddy cop film that manages to revisit cliches such as &#8216;experience detective gets stuck with the rookie,&#8217; and of course, they discover a massive plot to take over the world. </p>
<p>3D movies never seem to perform well. Because of the difference in ticket prices, most people opt to &#8216;see it at home&#8217; and then forget about it. Even though that is often the case, 82,119 user reviews and 94 critic reviews landed this film with a 37% audience approval (average 3.5 stars), and it has a score of only 13% on Rotten Tomatoes. What else is rotten is that the film lost $75,700,000! $154,000,000 was spent on production and it only earned $78,300,000. </p>
<h2>Mars Needs Moms</h2>
<p><img src="//popcrunch.b-cdn.net/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/10-Mars.jpg" alt="Mars Needs Moms" width="600" height="889" class="aligncenter size-full wp-image-218839" srcset="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/10-Mars.jpg 600w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/10-Mars-270x400.jpg 270w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/10-Mars-500x741.jpg 500w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/10-Mars-13x20.jpg 13w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/10-Mars-27x40.jpg 27w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/10-Mars-54x80.jpg 54w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img src="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/10-Mars.jpg" alt="Mars Needs Moms" width="600" height="889" class="aligncenter size-full wp-image-218839" srcset="//popcrunch.b-cdn.net/wp-content/uploads/2017/10/10-Mars.jpg 600w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/10-Mars-270x400.jpg 270w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/10-Mars-500x741.jpg 500w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/10-Mars-13x20.jpg 13w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/10-Mars-27x40.jpg 27w, //popcrunch.b-cdn.net/wp-content/uploads/2017/10/10-Mars-54x80.jpg 54w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p>
<p>Mars Needs Moms is a sci-fi action children&#8217;s movie that focuses on Milo (voiced by Seth Green). Milo&#8217;s mom (voiced by Joan Cusack) gets abducted by Martians because the Martians need someone to raise their young. Milo goes on a 3D (surprise!) journey to rescue his mom. This movie seems like it would be a great message for all those kids who can&#8217;t stand the way their mom is always harping on them. We&#8217;ll give it that. </p>
<p>Its horrid box office failure (a loss of $111,000,000) could be attributed to its unfortunately timed release. It came out just one week after <em>Rango</em> which was so well-loved that it earned $245.7 million on a $135 million budget; and one month after <em>Open Season 3</em> and <em>Gnomeo &#038; Juliet</em> which were also popular. It was also very close to the <strong>extremely</strong> hyped up <em>Rio</em>, set to be released the following month. Between the success of the previous movies, and the amount of kids who were likely bouncing out of their high chairs to see <em>Rio</em>, maybe parents just didn&#8217;t feel like forking over the money for yet another 3D flick for the kids. </p>
<p>It is scored as 37% on Rotten Tomatoes and has an audience score of 40%, but critics say that it just lacked imagination, lacked heart, was boring, and didn&#8217;t convey that great of a message after all because of apparent sexism and too many logical shortcuts. Disney forked out $150,000,000 for production and scraped in a measly $39,000,000 at the box office. Ouch! </p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_218829&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Previous&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/www.popcrunch.com\/box-office-losers\/&quot;,&quot;postId&quot;:218829,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;page&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/www.popcrunch.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div></div><div class="it-ad-wrapper clearfix"><div class="it-ad" id="it-ad-content-after"><div class="adsbyplatform" data-rows="3"></div>

<script src="//adx1js.s3.amazonaws.com/ortb_native.js?publisher_id=51677&site_id=23160" id="ortbnativejs"></script></div></div></div><div class="big-like clearfix"><a class="meta-likes styled metric like-button do-like 218829" data-postid="218829" data-likeaction="like" title="Likes"><span class="labeltext"> like</span><span class="icon theme-icon-liked like"></span><span class="thistext">this</span></a></div><div class="postinfo"><div class="row hidden"><div class="col-xs-12 post-source"></div></div><div class="row"><div class="col-xs-6 post-categories"><div class="meta-label">Posted In</div><div class="category-list"><a href="http://www.popcrunch.com/popular-culture/" title="View all posts in Popular Culture">Popular Culture</a></div></div><div class="col-xs-6 post-tags"><div class="meta-label">Tags</div><div class="tag-list"><a href="http://www.popcrunch.com/tag/lists/" title="Lists Tag" class="lists">Lists</a>, <a href="http://www.popcrunch.com/tag/toparticles/" title="toparticles Tag" class="toparticles">toparticles</a></div><div class="hidden-tags"><a href="http://www.popcrunch.com/tag/lists/" rel="tag">Lists</a>, <a href="http://www.popcrunch.com/tag/toparticles/" rel="tag">toparticles</a></div></div></div></div><div class="authorinfo"><div class="author-info clearfix"><div class="meta-label">About The Author</div><div class="author-image thumbnail"><a class="info" title="See all posts from this author" href="http://www.popcrunch.com/author/beth/"><img src="//popcrunch.b-cdn.net/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/4e4ed81c665bb3c01a4f3b6d607445f0?s=70&#038;d=mm&#038;r=g" alt srcset="http://1.gravatar.com/avatar/4e4ed81c665bb3c01a4f3b6d607445f0?s=140&amp;d=mm&amp;r=g 2x" class="avatar avatar-70 photo" height="70" width="70"><noscript><img alt='' src='http://1.gravatar.com/avatar/4e4ed81c665bb3c01a4f3b6d607445f0?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4e4ed81c665bb3c01a4f3b6d607445f0?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript></a></div><a class="info author-name" title="See all posts from this author" href="http://www.popcrunch.com/author/beth/">Beth Sloan</a><div class="author-bio"></div><div class="author-profile-fields"></div></div></div> 
                                            
                                        </div>                             
                                        
                                    </div>                                 
                                 
                            
                             
                            
                                
                                                    
                        </div> 
                        
                    </div>                 
                    
                     
                    
                    <div class="col-md-3 single-sidebar-selector clearfix">
                    
                    	<div class="content-panel fixed-object single-sidebar">
                    
                            <div class="widgets-wrapper"><div class="widgets clearfix "><div id="custom_html-2" class="widget_text widget clearfix"><div class="textwidget custom-html-widget"><div class="adsbyplatform" data-size="300x250"></div>

<script src="//adx1js.s3.amazonaws.com/ortb_display.js?publisher_id=51677&site_id=23153" id="ortbdisplayjs"></script></div></div><div id="it_trending-2" class="widget clearfix"><div class='post-container widget-panel widget-trending' data-currentquery='[]'><div class="bar-header sortbar clearfix"><div class="label-text">Trending</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="trending" data-location="" data-numarticles="5" data-paginated="1" data-thumbnail="" data-rating="" data-meta="1" data-icon="" data-badge="" data-award="" data-authorship="" data-excerpt="" data-timeperiod="-180 days" data-layout="" data-size="" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="heat" class="styled theme-icon-flame heat active info-top" title="Heat Index">&nbsp;</a><a data-sorter="viewed" class="styled theme-icon-viewed viewed  info-top" title="Most Viewed">&nbsp;</a><a data-sorter="liked" class="styled theme-icon-liked liked  info-top" title="Most Liked">&nbsp;</a><a data-sorter="reviewed" class="styled theme-icon-reviewed reviewed  info-top" title="Best Reviewed">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a><a data-sorter="commented" class="styled theme-icon-commented commented  info-top" title="Most Commented">&nbsp;</a></div></div><div class="metric-text">Heat Index</div></div><div class="content-inner"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop list"><div class="trending-bar add-active bar-0"><a class="trending-link" href="http://www.popcrunch.com/celebrity-conspiracy-theories/">&nbsp;</a><div class="title">Top 10 Insane Celebrity Conspiracy Theories</div><div class="trending-color-wrapper"><div class="trending-color"></div><div class="trending-meta"><span class="meta-heat metric heat-index" title="Heat Index"><span class="icon theme-icon-flame"></span><span class="numcount">19063</span></span></div></div></div><div class="trending-bar add-active bar-1"><a class="trending-link" href="http://www.popcrunch.com/brain-hacks/">&nbsp;</a><div class="title">50 Brain Hacks You Can Use to Supercharge Your Mind</div><div class="trending-color-wrapper"><div class="trending-color"></div><div class="trending-meta"><span class="meta-heat metric heat-index" title="Heat Index"><span class="icon theme-icon-flame"></span><span class="numcount">15371</span></span></div></div></div><div class="trending-bar add-active bar-2"><a class="trending-link" href="http://www.popcrunch.com/tv-shows-cancelled-too-soon/">&nbsp;</a><div class="title">Top 10 TV Shows Cancelled Too Soon</div><div class="trending-color-wrapper"><div class="trending-color"></div><div class="trending-meta"><span class="meta-heat metric heat-index" title="Heat Index"><span class="icon theme-icon-flame"></span><span class="numcount">13226</span></span></div></div></div><div class="trending-bar add-active bar-3"><a class="trending-link" href="http://www.popcrunch.com/harry-potter-books-movies-differences/">&nbsp;</a><div class="title">Top 10 Differences Between the Harry Potter Books and Movies</div><div class="trending-color-wrapper"><div class="trending-color"></div><div class="trending-meta"><span class="meta-heat metric heat-index" title="Heat Index"><span class="icon theme-icon-flame"></span><span class="numcount">9693</span></span></div></div></div><div class="trending-bar add-active bar-4"><a class="trending-link" href="http://www.popcrunch.com/luxury-items/">&nbsp;</a><div class="title">Top 10 Ridiculous Luxury Items</div><div class="trending-color-wrapper"><div class="trending-color"></div><div class="trending-meta"><span class="meta-heat metric heat-index" title="Heat Index"><span class="icon theme-icon-flame"></span><span class="numcount">8687</span></span></div></div></div></div></div></div></div>		
		
	</div></div>                            
                        </div>                         
                                    
                	</div>
                    
                                    
                </div>
                
                            
            </div>
        
        </div>
    
    </div>

</div>

<div class="container-fluid no-padding builder-section builder-loop"><div class="row"><div class="col-sm-12"><div class="container-inner"><div class="row loop-row layout-c"><div class="html-content clearfix"><center><h2>The PopCrunch Hall of Fame</h2></center></div><div class="col-sm-12 loop-column"><div class='post-container main-post-container' data-currentquery='{"tag__in":["1370"]}'><div class="bar-header sortbar clearfix"><div class="label-text"><span class="theme-icon-alert"></span>Latest News</div><div class="sort-wrapper"><div class="sort-toggle add-active"><span class="theme-icon-sort-down"></span></div><div class="sort-buttons sort-metrics" data-loop="main" data-location="loop" data-numarticles="20" data-paginated="1" data-thumbnail="1" data-rating="" data-meta="1" data-icon="1" data-badge="" data-award="" data-authorship="" data-excerpt="" data-timeperiod="" data-layout="c" data-size="" data-disable-category="" data-disable-trending=""  data-disable-compare="" data-large-first=""><div class="sort-label">Sort</div><a data-sorter="recent" class="styled theme-icon-recent recent active info-top" title="Latest News">&nbsp;</a><a data-sorter="heat" class="styled theme-icon-flame heat  info-top" title="Heat Index">&nbsp;</a><a data-sorter="viewed" class="styled theme-icon-viewed viewed  info-top" title="Most Viewed">&nbsp;</a><a data-sorter="liked" class="styled theme-icon-liked liked  info-top" title="Most Liked">&nbsp;</a><a data-sorter="reviewed" class="styled theme-icon-reviewed reviewed  info-top" title="Best Reviewed">&nbsp;</a><a data-sorter="users" class="styled theme-icon-users users  info-top" title="Highest Rated">&nbsp;</a><a data-sorter="commented" class="styled theme-icon-commented commented  info-top" title="Most Commented">&nbsp;</a><a data-sorter="awarded" class="styled theme-icon-award awarded  info-top" title="Recently Awarded">&nbsp;</a><a data-sorter="title" class="styled theme-icon-sort title  info-top" title="Alphabetical By Title">&nbsp;</a></div></div><div class="metric-text"></div></div><div class="loop-placeholder"></div><div class="content-inner clearfix"><div class="loading load-sort"><span class="theme-icon-spin2"></span></div><div class="loop row"><div class="loop-panel post-panel add-active clearfix category- col-sm-4 no-margin no-excerpt"><a class="overlay-link" href="http://www.popcrunch.com/box-office-losers/">&nbsp;</a><div class="article-image-wrapper"><div class="box-image" style="background-image:url(//popcrunch.b-cdn.net/wp-content/uploads/2017/10/10-Mars-435x295.jpg);"></div><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div></div><div class="article-info"><div class="article-info-inner"><div class="article-title">Top 10 Biggest Box Office Losers of the Decade</div><div class="article-fade"></div></div></div><div class="article-meta"><div class="trending-toggle add-active popover-meta" data-placement="top" data-content="Trending" data-postid="218829"><span class="theme-icon-flame"></span></div></div></div><div class="loop-panel post-panel add-active clearfix category- col-sm-4 no-margin no-excerpt"><a class="overlay-link" href="http://www.popcrunch.com/stupidest-internet-challenges/">&nbsp;</a><div class="article-image-wrapper"><div class="box-image" style="background-image:url(//popcrunch.b-cdn.net/wp-content/uploads/2017/09/7-Selfie-435x295.jpg);"></div><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div></div><div class="article-info"><div class="article-info-inner"><div class="article-title">Top 10 Stupidest Internet Challenges</div><div class="article-fade"></div></div></div><div class="article-meta"><div class="trending-toggle add-active popover-meta" data-placement="top" data-content="Trending" data-postid="218816"><span class="theme-icon-flame"></span></div></div></div><div class="loop-panel post-panel add-active clearfix category- col-sm-4 no-margin no-excerpt"><a class="overlay-link" href="http://www.popcrunch.com/strangest-warning-labels/">&nbsp;</a><div class="article-image-wrapper"><div class="box-image" style="background-image:url(//popcrunch.b-cdn.net/wp-content/uploads/2017/09/3-Hanger-435x295.jpg);"></div><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div></div><div class="article-info"><div class="article-info-inner"><div class="article-title">Top 10 Strangest Warning Labels</div><div class="article-fade"></div></div></div><div class="article-meta"><div class="trending-toggle add-active popover-meta" data-placement="top" data-content="Trending" data-postid="218802"><span class="theme-icon-flame"></span></div></div></div><br class="clearer" /><div class="loop-panel post-panel add-active clearfix category- col-sm-4 no-margin no-excerpt"><a class="overlay-link" href="http://www.popcrunch.com/regrettable-trends/">&nbsp;</a><div class="article-image-wrapper"><div class="box-image" style="background-image:url(//popcrunch.b-cdn.net/wp-content/uploads/2017/09/1-Wavy-Eyebrows-435x295.jpg);"></div><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div></div><div class="article-info"><div class="article-info-inner"><div class="article-title">Top 10 Most Regrettable Trends</div><div class="article-fade"></div></div></div><div class="article-meta"><div class="trending-toggle add-active popover-meta" data-placement="top" data-content="Trending" data-postid="218775"><span class="theme-icon-flame"></span></div></div></div><div class="loop-panel post-panel add-active clearfix category- col-sm-4 no-margin no-excerpt"><a class="overlay-link" href="http://www.popcrunch.com/luxury-items/">&nbsp;</a><div class="article-image-wrapper"><div class="box-image" style="background-image:url(//popcrunch.b-cdn.net/wp-content/uploads/2017/08/10-Contacts-435x295.jpg);"></div><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div></div><div class="article-info"><div class="article-info-inner"><div class="article-title">Top 10 Ridiculous Luxury Items</div><div class="article-fade"></div></div></div><div class="article-meta"><div class="trending-toggle add-active popover-meta" data-placement="top" data-content="Trending" data-postid="218740"><span class="theme-icon-flame"></span></div></div></div><div class="loop-panel post-panel add-active clearfix category- col-sm-4 no-margin no-excerpt"><a class="overlay-link" href="http://www.popcrunch.com/tv-predicted-future/">&nbsp;</a><div class="article-image-wrapper"><div class="box-image" style="background-image:url(//popcrunch.b-cdn.net/wp-content/uploads/2017/08/8-OJ-Simpson-435x295.jpg);"></div><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div></div><div class="article-info"><div class="article-info-inner"><div class="article-title">Top 10 Times TV Shows Predicted the Future</div><div class="article-fade"></div></div></div><div class="article-meta"><div class="trending-toggle add-active popover-meta" data-placement="top" data-content="Trending" data-postid="218726"><span class="theme-icon-flame"></span></div></div></div><br class="clearer" /><div class="loop-panel post-panel add-active clearfix category- col-sm-4 no-margin no-excerpt"><a class="overlay-link" href="http://www.popcrunch.com/harry-potter-books-movies-differences/">&nbsp;</a><div class="article-image-wrapper"><div class="box-image" style="background-image:url(//popcrunch.b-cdn.net/wp-content/uploads/2017/08/10-Eyes-435x278.jpg);"></div><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div></div><div class="article-info"><div class="article-info-inner"><div class="article-title">Top 10 Differences Between the Harry Potter Books and Movies</div><div class="article-fade"></div></div></div><div class="article-meta"><div class="trending-toggle add-active popover-meta" data-placement="top" data-content="Trending" data-postid="218713"><span class="theme-icon-flame"></span></div></div></div><div class="loop-panel post-panel add-active clearfix category- col-sm-4 no-margin no-excerpt"><a class="overlay-link" href="http://www.popcrunch.com/celebrity-conspiracy-theories/">&nbsp;</a><div class="article-image-wrapper"><div class="box-image" style="background-image:url(//popcrunch.b-cdn.net/wp-content/uploads/2017/08/7-Jonbenet-435x295.jpg);"></div><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div></div><div class="article-info"><div class="article-info-inner"><div class="article-title">Top 10 Insane Celebrity Conspiracy Theories</div><div class="article-fade"></div></div></div><div class="article-meta"><div class="trending-toggle add-active popover-meta" data-placement="top" data-content="Trending" data-postid="218697"><span class="theme-icon-flame"></span></div></div></div><div class="loop-panel post-panel add-active clearfix category- col-sm-4 no-margin no-excerpt"><a class="overlay-link" href="http://www.popcrunch.com/brain-hacks/">&nbsp;</a><div class="article-image-wrapper"><div class="box-image" style="background-image:url(//popcrunch.b-cdn.net/wp-content/uploads/2017/08/1-Header-435x295.jpg);"></div><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div></div><div class="article-info"><div class="article-info-inner"><div class="article-title">50 Brain Hacks You Can Use to Supercharge Your Mind</div><div class="article-fade"></div></div></div><div class="article-meta"><div class="trending-toggle add-active popover-meta" data-placement="top" data-content="Trending" data-postid="218681"><span class="theme-icon-flame"></span></div></div></div><br class="clearer" /><div class="loop-panel post-panel add-active clearfix category- col-sm-4 no-margin no-excerpt"><a class="overlay-link" href="http://www.popcrunch.com/tv-shows-cancelled-too-soon/">&nbsp;</a><div class="article-image-wrapper"><div class="box-image" style="background-image:url(//popcrunch.b-cdn.net/wp-content/uploads/2017/07/10-Firefly-435x233.jpg);"></div><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div></div><div class="article-info"><div class="article-info-inner"><div class="article-title">Top 10 TV Shows Cancelled Too Soon</div><div class="article-fade"></div></div></div><div class="article-meta"><div class="trending-toggle add-active popover-meta" data-placement="top" data-content="Trending" data-postid="218620"><span class="theme-icon-flame"></span></div></div></div><div class="loop-panel post-panel add-active clearfix category- col-sm-4 no-margin no-excerpt"><a class="overlay-link" href="http://www.popcrunch.com/15-hottest-actresses-busted-with-erect-nipples/">&nbsp;</a><div class="article-image-wrapper"><div class="box-image" style="background-image:url(//popcrunch.b-cdn.net/wp-content/uploads/2011/12/candice-swanepoel-435x295.jpg);"></div><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div></div><div class="article-info"><div class="article-info-inner"><div class="article-title">15 Hottest Actresses Busted With Erect Nipples</div><div class="article-fade"></div></div></div><div class="article-meta"><div class="trending-toggle add-active popover-meta" data-placement="top" data-content="Trending" data-postid="120358"><span class="theme-icon-flame"></span></div></div></div><div class="loop-panel post-panel add-active clearfix category- col-sm-4 no-margin no-excerpt"><a class="overlay-link" href="http://www.popcrunch.com/hot-ass/">&nbsp;</a><div class="article-image-wrapper"><div class="box-image" style="background-image:url(//popcrunch.b-cdn.net/wp-content/uploads/2015/05/ass46-435x295.jpg);"></div><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div></div><div class="article-info"><div class="article-info-inner"><div class="article-title">Hot Ass Gallery: The 25 Best Ass Photos On The Internet. Period.</div><div class="article-fade"></div></div></div><div class="article-meta"><div class="trending-toggle add-active popover-meta" data-placement="top" data-content="Trending" data-postid="160174"><span class="theme-icon-flame"></span></div></div></div><br class="clearer" /><div class="loop-panel post-panel add-active clearfix category- col-sm-4 no-margin no-excerpt"><a class="overlay-link" href="http://www.popcrunch.com/top-5-t-shirt-dresses-how-to-wear-them/">&nbsp;</a><div class="article-image-wrapper"><div class="box-image" style="background-image:url(//popcrunch.b-cdn.net/wp-content/uploads/2015/08/B9434_PK5697_d1-435x295.jpeg);"></div><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div></div><div class="article-info"><div class="article-info-inner"><div class="article-title">Top 5 T-Shirt Dresses &#038; How to Wear Them</div><div class="article-fade"></div></div></div><div class="article-meta"><div class="trending-toggle add-active popover-meta" data-placement="top" data-content="Trending" data-postid="214848"><span class="theme-icon-flame"></span></div></div></div><div class="loop-panel post-panel add-active clearfix category- col-sm-4 no-margin no-excerpt"><a class="overlay-link" href="http://www.popcrunch.com/10-movie-dads-who-we-should-all-remember-in-honor-of-fathers-day/">&nbsp;</a><div class="article-image-wrapper"><div class="box-image" style="background-image:url(//popcrunch.b-cdn.net/wp-content/uploads/2015/06/10moviedads-435x295.jpg);"></div><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div></div><div class="article-info"><div class="article-info-inner"><div class="article-title">10 Movie Dads Who We Should All Remember In Honor Of Father&#8217;s Day</div><div class="article-fade"></div></div></div><div class="article-meta"><div class="trending-toggle add-active popover-meta" data-placement="top" data-content="Trending" data-postid="214233"><span class="theme-icon-flame"></span></div></div></div><div class="loop-panel post-panel add-active clearfix category- col-sm-4 no-margin no-excerpt"><a class="overlay-link" href="http://www.popcrunch.com/10-famous-friends-guest-stars-you-may-have-forgotten-about/">&nbsp;</a><div class="article-image-wrapper"><div class="box-image" style="background-image:url(//popcrunch.b-cdn.net/wp-content/uploads/2015/06/friendsgueststars-435x295.jpg);"></div><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div></div><div class="article-info"><div class="article-info-inner"><div class="article-title">10 Famous &#8216;Friends&#8217; Guest Stars You May Have Forgotten About</div><div class="article-fade"></div></div></div><div class="article-meta"><div class="trending-toggle add-active popover-meta" data-placement="top" data-content="Trending" data-postid="214088"><span class="theme-icon-flame"></span></div></div></div><br class="clearer" /><div class="loop-panel post-panel add-active clearfix category- col-sm-4 no-margin no-excerpt"><a class="overlay-link" href="http://www.popcrunch.com/10-famous-actors-who-have-also-had-roles-in-popular-videogames/">&nbsp;</a><div class="article-image-wrapper"><div class="box-image" style="background-image:url(//popcrunch.b-cdn.net/wp-content/uploads/2015/06/kevinspaceycod-435x295.jpg);"></div><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div></div><div class="article-info"><div class="article-info-inner"><div class="article-title">10 Famous Actors Who Have Also Had Roles In Popular Videogames</div><div class="article-fade"></div></div></div><div class="article-meta"><div class="trending-toggle add-active popover-meta" data-placement="top" data-content="Trending" data-postid="213932"><span class="theme-icon-flame"></span></div></div></div><div class="loop-panel post-panel add-active clearfix category- col-sm-4 no-margin no-excerpt"><a class="overlay-link" href="http://www.popcrunch.com/the-30-hottest-photos-of-ashley-benson-on-the-internet/">&nbsp;</a><div class="article-image-wrapper"><div class="box-image" style="background-image:url(//popcrunch.b-cdn.net/wp-content/uploads/2015/06/AsleyBenson21-435x295.jpg);"></div><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div></div><div class="article-info"><div class="article-info-inner"><div class="article-title">The 30 Hottest Photos of Ashley Benson On The Internet</div><div class="article-fade"></div></div></div><div class="article-meta"><div class="trending-toggle add-active popover-meta" data-placement="top" data-content="Trending" data-postid="213764"><span class="theme-icon-flame"></span></div></div></div><div class="loop-panel post-panel add-active clearfix category- col-sm-4 no-margin no-excerpt"><a class="overlay-link" href="http://www.popcrunch.com/best-ass-pinterest/">&nbsp;</a><div class="article-image-wrapper"><div class="box-image" style="background-image:url(//popcrunch.b-cdn.net/wp-content/uploads/2015/05/ass10-376x295.jpg);"></div><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div></div><div class="article-info"><div class="article-info-inner"><div class="article-title">Here Are 50 Of The Best Ass Photos Ever Pinned To Pinterest</div><div class="article-fade"></div></div></div><div class="article-meta"><div class="trending-toggle add-active popover-meta" data-placement="top" data-content="Trending" data-postid="213428"><span class="theme-icon-flame"></span></div></div></div><br class="clearer" /><div class="loop-panel post-panel add-active clearfix category- col-sm-4 no-margin no-excerpt"><a class="overlay-link" href="http://www.popcrunch.com/15-google-tricks-that-will-help-simplify-your-life/">&nbsp;</a><div class="article-image-wrapper"><div class="box-image" style="background-image:url(//popcrunch.b-cdn.net/wp-content/uploads/2015/05/Google-Search-Tricks-435x295.png);"></div><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div></div><div class="article-info"><div class="article-info-inner"><div class="article-title">15 Google Tricks That Will Help Simplify Your Life</div><div class="article-fade"></div></div></div><div class="article-meta"><div class="trending-toggle add-active popover-meta" data-placement="top" data-content="Trending" data-postid="212720"><span class="theme-icon-flame"></span></div></div></div><div class="loop-panel post-panel add-active clearfix category- col-sm-4 no-margin no-excerpt"><a class="overlay-link" href="http://www.popcrunch.com/taylor-swift-photos/">&nbsp;</a><div class="article-image-wrapper"><div class="box-image" style="background-image:url(//popcrunch.b-cdn.net/wp-content/uploads/2015/05/TaylorSwift.jpg);"></div><div class="overlay-hover"><span class="theme-icon-forward"></span><span class="more-text">Read More</span></div></div><div class="article-info"><div class="article-info-inner"><div class="article-title">25 Gorgeous Photos That Will Make You Fall In Love With Taylor Swift</div><div class="article-fade"></div></div></div><div class="article-meta"><div class="trending-toggle add-active popover-meta" data-placement="top" data-content="Trending" data-postid="212759"><span class="theme-icon-flame"></span></div></div></div></div><div class="loading load-infinite"><span class="theme-icon-spin2"></span></div></div><div class="load-more-wrapper add-active" data-loop="main" data-location="loop" data-sorter="recent" data-thumbnail="1" data-rating="" data-icon="1" data-meta="1" data-numarticles="20" data-paginated="1" data-numpages="35" data-badge="" data-award="" data-authorship="" data-excerpt="" data-layout="c"><div class="load-more">Load More</div></div><div class="last-page">End of the line!</div></div></div></div>	<!--
	<div class="hide-pagination">
			</div>
	-->	
	</div></div></div></div>

    <div id="footer" class="container-fluid no-padding builder-section builder-widgets">
            
        <div class="row">
    
            <div class="col-md-12">
            
            	        
                <div class="container-inner">

					
					                    
                                        
                    	<div class="subfooter">
                    
                            <div class="row">
                                
                                <div class="col-sm-6 copyright">
                                
                                                                        
                                        2011-2016 PopCrunch.com                                         
                                      
                                    
                                </div>
                                
                                <div class="col-sm-6 credits">
                                
                                                                        
                                        Fonts by Google Fonts. Icons by Fontello. Full Credits <a href="http://www.industrialthemes.com/techwise/support/#credits">here &raquo;</a>
                                    
                                                             
                                
                                </div>
                            
                            </div>
                            
                        </div>
                        
                                        
				</div> <!--/container-inner-->
                
            </div> <!--/col-md-12-->
            
        </div> <!--/row-->
        
    </div> <!--/container-fluid-->
    
    
</div> <!--/after-header-->

<style type="text/css">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</style><script type='text/javascript' src='//popcrunch.b-cdn.net/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//popcrunch.b-cdn.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//popcrunch.b-cdn.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//popcrunch.b-cdn.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//popcrunch.b-cdn.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//popcrunch.b-cdn.net/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//popcrunch.b-cdn.net/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//popcrunch.b-cdn.net/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//popcrunch.b-cdn.net/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='//popcrunch.b-cdn.net/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='//popcrunch.b-cdn.net/wp-content/themes/techwise/js/plugins.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//popcrunch.b-cdn.net/wp-content/themes/techwise/js/scripts.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://s7.addthis.com/js/300/addthis_widget.js?ver=4.8.2#async=1'></script>
<script type='text/javascript' src='//popcrunch.b-cdn.net/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='//popcrunch.b-cdn.net/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript' src='//popcrunch.b-cdn.net/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
			
			
</body>

</html>